Организация с нуля локальной сети для малого предприятия. Настройка офисной сети


Настройка сети Windows 7 инструкция с картинками как настроить сеть

У вас в офисе или дома требуется настроить локальную сеть ? Это не проблема для специалистов ншей компании. Мы предлагаем создание локальной сети с нуля или настройку существующей. Наш тел. 8(499)755-50-21.

В данной заметке мы постараемся вам рассказать о создании и настройке сети на компьютерах под операционной системой Windows 7. В большинстве случаев сеть строится на основе работы роутера, как главного устройства. Прежде чем выполнять какие либо настройки системы, стоит проверить правильность настройки роутера. Для того что бы осуществить настройку роутера, стоит набрать с троке вашего браузера IP  адрес вашего роутера. Как правило это : 192.168.1.1 / 192.168.0.1 / 192.168.1.2 / 192.168.0.2 . Какой либо из этих адресов скорее всего подойдет для вашего роутера, если адрес не был изменен. Как правило этот адрес указывается на самом роутере, с обратной его стороны. Там же указан и логин/пароль от него. После того как вы осуществили вход в роутер, вам требуется открыть в нем вкладку сетевых настроек и найти там пункт “Сервер DHCP” и убедиться что он включен.

 Настройка сети

   Там же можно поменять и ip адрес роутера, если таковое требуется. Если вы осуществляете настроку сети Windows 7 первый раз, то лучше его не трогать и оставить по умолчанию. Именно сервер DHCP отвечает за автоматическую раздачу ip адресов всем вашим компьютерам в сети. После того как вы убедились, что сервер DHCP включен, стоит проверить настройки сетевого соединения на всех ваших компьютерах. Для этого требуется нажать кнопку “ПУСК” , далее перейти в “Панель управления” и там открыть “Центр управления сетями и общим доступом” .

   Далее нажимаем “Изменение параметров адаптера”

 Настройка сети

Нам стоит нажать правой кнопкой мыши по нашему адаптеру и нажать “свойства” , а когда откроется окно нам стоит перейти нажать на “протокол интернета версии 4” и нажать “Свойства”.

 Настройка сети

Тут мы должны убедиться, что настройки получение адресов стоят автоматически. В случае если параметры выставлены вручную, вам стоит сделать их автоматическими и нажать “OK”.

После выполнения этих пунктов переходим к проверки вашей “Рабочей группы”. Требуется что бы на всех компьютерах она была одинаковая. Для этого заходим в свойства компьютера и нажимаем “изменить параметры”.

 Настройка сети

   В появившемся окне нажимаем кнопку “Изменить”.

 Настройка сети

    Далее перед нами появляется окно, в котором мы можем изменить имя компьютера и прописать рабочую группу. Рабочая группа должна быть одинаковая на всех компьютерах (например “WORKGROUP”), имя компьютера вы можете поставить любое, главное что бы вы могли его идентифицировать в сети ( Например- “Manager1” , “Manager2” , “Buhgalter” и т.д.) После выставления настроек перезагружаем наш пк.

 Настройка сети

   После перезагрузки мы опять заходим в “Панель управления”, а там переходим в “Центр управления сетями и общим доступом”. Тут нам требуется нажать “Выбор домашней группы и параметров общего доступа”.

 Настройка сети

   В появившемся окне требуется нажать “Изменение дополнительных параметров общего доступа”

 Настройка сети

  С следующем меню мы выставляем настройки как показано на следующих картинках:

 Настройка сети

 

 

 Настройка сети

Важно помнить, что если вы хотите разрешить доступ на ваш компьютер только после ввода пароля, следует “Включить общий доступ с парольной защитой”. Тогда клиенты в сети смогут попасть на ваш пк, только зная от него пароль.

После выполнения всех настроек сети рекомендуется перезагрузить пк, таким образом будет произведена настройка сети Windows 7. После перезагрузки компьютеров, следует зайти в сетевое окружение, если в нем вы увидите список компьютеров на которые можно произвести вход, значит настройка сети осуществлена правильно.

 Настройка сети

 

   В случае возникновения у вас каких либо проблем по настройке сети, наши специалисты всегда будут рады разобраться в проблеме и сделать общесетевой доступ на компьютеры стабильным и надежным. Оформить заявку на выезд мастера, а так же задать все вопросы можно по тел. 8(499)755-50-21.

cyberkeeper.ru

Настройка сети windows 7 дома и в офисе

Настройка сети Windows 7 с каждым годом становится все более популярным вопросом, поскольку растет число пользователей и сети Интернет, и данной операционной системы. Поэтому рано или поздно перед каждым встает дилемма, как выполняется настройка сети windows 7.  Как правило, такой вопрос становится особенно острым при появлении дома еще одного компьютера (ноутбука). Чтобы корректно настроить работу сети, придется стать системным администратором.

Настройка сети на компьютере

В ОС windows 7 все сетевые настройки можно задать и изменить в «Центре управления сетями и общим доступом» (далее ЦУСиОД). Настройка локальной сети windows 7 выполняется здесь же. Еще на этапе установки операционной системы компьютеру было присвоено имя. Это важный параметр, поскольку локальная сеть не должна содержать компьютеров с одинаковыми именами. Давайте посмотрим, где находятся настройки сети в windows 7.

Сеть и ее типы

ЦУСиОД можно открыть несколькими способами. 

  1. Внизу экрана щелчком правой кнопкой мышки по значку в виде компьютера открываем контекстное меню, в котором находим ЦУСиОД;
  2. Жмем "Пуск", переходим в "Панель управления" (Просмотр: «Мелкие значки») и опять же находим ЦУСиОД.

Первое, что вы видите, – это карта вашей сети, количество активных сетевых подключений и их тип: "Домашняя сеть", "Сеть предприятия" и "Общественная сеть".

Типы сетей

Самый высокий уровень безопасности обеспечивает тип «Общественная сеть», для которого дополнительная настройка общей сети windows 7 в плане безопасности не требуется. Самый открытый и доверительный уровень – «Домашняя сеть».

Выбрать тип сети просто: рядом с активной сетью нужно перейти по ссылке с типом сети и в открывшемся списке выбрать нужный.

Настройка новой сети и подключения к интернету

Для начала разберемся, как выполняется настройка новой сети windows 7. Открываем ЦУСиОД, жмем "Настройка нового подключения или сети". Откроется окно. Выбираем пункт «Создание и настройка новой сети», жмем "Далее". Из списка выбираем роутер, который нужно настроить. Далее набираем пин-код, который либо наклеен на роутер, либо написан в документах. В следующем окне прописываем имя нашей сети, пароль и уровень безопасности. Жмем "Далее". Настройка роутера завершена! Можно подключаться к WiFi-сети с помощью ранее заданного пароля. Настройки роутера удобнее делать, используя мастер настройки сети windows 7.

Создание нового подключения в Windows 7

Настройка сети интернет в windows 7 выполняется так: в ЦУСиОД выбираем новое подключение, затем "Подключение к интернету". В появившемся окне щелкаем "Высокоскоростное подключение", далее задаем логин и пароль, которые дал провайдер, и называем подключение. Галочкой сохраняем пароль. Разрешаем другим пользователям подключаться к интернету. Нажимаем кнопку "Подключить".

Настройка интернета в Windows 7

Настройка локальной сети

Компьютер в сети определяется по двум параметрам – имени и IP-адресу. Давайте разбираться, как посмотреть сеть в windows 7. Имя компьютера и название сети смотрим так: правой кнопкой мыши кликаем по значку "Компьютер" и в открывшемся меню выбираем пункт "Свойства". В окне "Система" мы увидим имя компьютера, принадлежность его к какой-то рабочей группе или домену. Следующим пунктом нам нужно посмотреть IP-адрес компьютера. Идем в ЦУСиОД, выбираем нужную сеть. Щелкаем по ссылке с ее названием. Откроется окно состояния сети. Жмем кнопку "Сведения", после чего откроется окно, содержащее информацию об IP-адресе, физическом адресе сетевой карты, шлюзе, ДНСе и другую нужную информацию о подключении.

Настройка локальной сети в Windows 7

Настройка параметров локальной сети windows 7 осуществляется здесь же. В окне состояния сети нажимаем кнопку "Свойства". В следуюущем окне выбираем протокол интернета IPv4 и жмем кнопку "Свойства". В открывшемся окне производим настройку адреса, маски подсети, шлюза, DNS-адресов, если требуется. Если не требуется, ставим точку напротив пункта "Получить IP адрес автоматически". Не забываем сохраниться, нажав "OK".

Всегда можно вызвать специалиста и доверить настройку компьютера ему. С прайс-листом на данную услугу вы можете ознакомиться здесь. Цены на установку драйверов для периферийных устройств (сканеров, принтеров, МФУ и др.) доступны здесь.

Настройка домашней, офисной и доменной сетей

Если объединить в сеть компьютеры и другие устройства дома, то можно очень удобно пользоваться общими папками. Домашнюю сеть можно создать только на одном компьютере, а остальные к ней могут присоединиться. Настройка домашней сети в windows 7 осуществляется так: жмем "Пуск", идем в "Панель управления", ищем параметр "Домашняя группа", жмем "Создать домашнюю группу", выбираем, к каким ресурсам будет открыт совместный доступ, задаем пароль на доступ в домашнюю сеть. Аналогичным образом можно будет подключиться к домашней сети и поменять нужные параметры.

Настройка рабочей и доменной сетей в Windows 7Давайте посмотрим, как настроить сеть в офисе windows 7. Для этого нужно выбрать тип сетевого окружения "Рабочая сеть". Сделать это можно в ЦУСиОД. Под названием активной сети щелкните по типу сети и выберите "Сеть предприятия". Данный тип позволяет компьютерам в сети видеть друг друга и разрешает совместный доступ к файлам и папкам, но создавать группу по типу "Домашней сети" нельзя, так как здесь обеспечивается более высокий уровень безопасности. Чтобы обезопасить данные, пригодится следующая настройка сети в офисе windows 7. В ЦУСиОД слева переходим по ссылке "Изменить дополнительные параметры общего доступа". В открывшемся окне можно включать-отключать сетевое обнаружение и доступ к общим папкам и принтерам.

Доменная сеть windows 7 используется на предприятиях. Ее настройкой занимается администратор. Внести какие-либо изменения в настройки сети на компьютере невозможно.

Зная тип и расположение сети в windows 7, а также способы ее установки и настройки вы без труда объедините все домашние устройства в одно.

Организация и настройка рабочей сети windows 7 все же должна выполняться профессионалами. Пробелы в сетевой безопасности могут привести к краже конфиденциальной информации и нанести непоправимый ущерб фирме.

Прочтите также: - Как настроить микрофон на компьютере Windows 7 - Как настроить принтер на печать с компьютера - Настройка Skype на ноутбуке Windows 7 - Настройка биоса на компьютере - Как настроить наушники на компьютере Windows 7 - Как раздать wifi с Windows 10

←Вернуться

bitu.ru

Настройка сетей, настройка локальной сети

Полноценное функционирование рабочего процесса в современном офисе невозможно без организации внутренней сети и подключения к интернету. Однако не в каждой фирме имеются квалифицированные специалисты по «железу», которые смогут подключить и настроить сеть, не говоря уже о прокладке кабельных каналов и сборке оборудования. Компания Copy Print с удовольствием окажет вам помощь, спроектировав и смонтировав как внутреннюю офисную сеть, так и подключив офисную сеть к интернету. Поставка компьютерного оборудования выполняется незамедлительно.

Настройка сетей в Copy Print

Компания Copy Print производит следующие работы:

  • составление проекта прокладки компьютерных сетей;
  • монтаж компьютерных сетей, прокладку проводов, электрических сетей, установку маршрутизаторов и подключение телефона;
  • настройка сети Интернет, организация корпоративной электронной почты, wi-fi доступа и проч.
  • доставка, настройка, сборка компьютерного оборудования, обеспечение лицензионным компьютерным софтом и проч.
  • настройка локальной сети – мы построим локально-вычислительные сети различной сложности;
  • обучение сотрудников клиента работе на компьютерах и сопутствующем оборудовании, с поставленным нами программным обеспечением.

Copy Print проводит работу с локальными сетями разного уровня

Фирма Copy Print проводит работу с локальными сетями разного уровня. Создадим новые сети для вновь открывшихся организаций или улучшим и модернизируем сети старых предприятий с солидным стажем.

  • настройка локальной сети;
  • монтаж компьютерных сетей.

Настоящий руководитель не будет экономить на создании офисной сети. Попытка выполнить эти задачи своими силами могут дорого обойтись предприятию. Допущенные во время проектирования и настройки сетей просчеты, как правило, дорого обходятся заказчикам. Неправильный проект может стать причиной сбоя всей сети, и, следовательно, вся компания останется без средств выполнения задачи. Для ликвидации ошибок потребуется отключение сетей и их перенастройка, что чревато потерями в прибыли. Наша компания не позволит страдать Вашему бизнес-плану из-за сбоев оргтехники. Мы качественно выполним все работы по созданию проекта, монтажу, доводке оборудования и в дальнейшем, за исключением профилактических работ, оно будет работать как часы.

Любая оргтехника поставляется нашей компанией с предварительной проверкой, поэтому Вам не грозит зайти в офис и споткнуться о неизолированный кабель.

Настройка сетей.

Для настройки сетей наш персонал готов дать консультацию, ответить на вопросы по поводу создания, размещения сетей, работы с оборудованием. Оставьте у нас заявку и наши инженеры приедут к Вам в указанное Вами время. Наши заказчики всегда знают, что могут получить помощь в любое время. Ремонт и обслуживание оргтехники выполняются в сроки, указанные в договоре, а при необходимости и в нерабочее время.

Стоимость услуги

Услуга Стоимость
Настройка малой сети от 1 500 руб./час и 1 000 руб./час последующий

Виды работ при создании сетей:

  • анализ потребности заказчика, составление технического задания;
  • предварительный этап, на котором достигаются договоренности по вопросу постановки. цели и выяснения способов ее достижения;
  • согласование материалов и оборудования;
  • составление сметы;
  • по требованию проектировочные работы;
  • прокладка кабеля, установка лотков, розеток;
  • установка и настройка коммутаторов, маршрутизаторов, точек доступа;
  • запуск в эксплуатацию электрических, компьютерных сетей.

В работы по настройке локальной сети входят:

  • монтаж и настройка локальной вычислительной сети;
  • подбор требуемого оборудования;
  • ремонт отдельных узлов или существующей локальной сети полностью;
  • расширение существующей ЛВС (установка новых устройств, замена или модернизация программного обеспечения). На отдельных этапах работы, настройка сети сетевым администратором может проводиться удаленно.

Вы можете приобрести в нашей компании различное компьютерное оборудование по низким ценам. Ведь у нас ведется поставка компьютерного и серверного оборудования от производителя.

У нас имеется гибкая система скидок на различные виды работ. Примерную цену услуги системного администратора локальной сети и ее настройки можно узнать при помощи одного телефонного звонка или при получении расчета бюджета. Чтобы иметь возможность работать спокойно, не волнуясь из-за нестабильной сети, обратитесь в нашу фирму. Компания Copy Print известна своим качественным проектированием и монтажом.

copyprinter.ru

Создание и настройка локальной сети дома и в офисе, цены на создание и настройку локальной сети

nastroika-localnoi-seti.jpgСоздание локальной сети в Москве – непростая прихоть, это жизненно важная необходимость в реалиях современного времени. Компания Serty-Service, имея за плечами многолетний стаж работы в сфере высоких IT-технологий, готова предложить жителям столицы свои услуги по созданию и настройке локальной сети в жилом помещении и в офисе.

Цены на создание и настройку локальных сетей
Наименование работы Цена
Настройка подключения компьютера к сети интернет (wi-fi) 500 руб.
Настройка роутера на подключение к сети интернет 650 руб.
Настройка подключения компьютера к сети интернет (Ethernet) 450 руб.
Настройка ADSL модема на подключение к сети интернет 850 руб.
Настройка 3G/4G модемов 800 руб.
Настройка сетевого принтера 900 руб.
Подключение компьютера к локальной сети 450 руб.
Настройка безопасности Wi-Fi соединения 1800 руб.
Настройка DHCP сервера роутера 800 руб.
Прошивка роутеров, маршрутизаторов, ADSL модемов 1200 руб.
Создание файлового сервера в локальной сети 1500 руб.
Создание маршрутизации в сети 1000 руб.
Настройка IP телевидения 950 руб.
Обжим коннектора RJ-45 750 руб.
Полная настройка роутера 1800 руб.
Преимущества локальной сети

Локальная сеть способна решить множество проблем и предоставляет широкие возможности:

  • для организации оптимальной коммуникации между отдельными группами пользователей сети;
  • для доступа в интернет неограниченному количеству компьютеров при наличии всего лишь одного рабочего подключения;
  • для пользования сетевым принтером;
  • для создания общей базы данных;
  • для сетевых игр.
Локальная сеть – способы подключения

Специалисты компании Serty-Service для создания локальной сети используют три основных способа объединения устройств:

  1. Подключение через интерфейс Ethernet
  2. Объединение компьютеров в локальную сеть при помощи технологии Ethernet – услуга, пользующаяся большой популярностью в Москве. Создание локальной сети при помощи интерфейса Ethernet не потребует значительных капиталовложений и временных затрат, быстрый монтаж, низкая стоимость и продуктивность – это основные достоинства данного метода подключения.
  3. Использование интерфейса Gigabit Ethernet
  4. Локальная сеть Gigabit Ethernet обеспечит создание высокоскоростного подключения (скорость обмена данными может составить до 1000 Мбит/с). Технологию подключения через интерфейс Gigabit Ethernet рационально использовать в офисах крупных компаний.
  5. Беспроводной способ
  6. Создание локальной сети посредством интерфейса Wi-fi - это идеальное решение для дома. Основными преимуществами беспроводной технологии являются доступная цена и комфорт пользователей.
Создание сети специалистами Serty-Service - зачем необходима помощь профессионалов?

Создание локальной сети в офисе или дома – это сложный трудоемкий процесс, который требует от исполнителя наличие определенных знания и практических навыков. Специалисты компании Serty-Service обладают необходимым запасом ресурсов, включая теоретические и практические навыки. Нашими руками создана не одна локальная сеть города Москвы. Мы предлагаем полноценный комплекс работ по созданию и настройке локальных сетей по низкой цене.

Комплекс работ по созданию локальной сети:
  • проектирование сетей;
  • монтажные работы;
  • настройка локальной сети в windows;
  • создание и настройка сетевого принтера;
  • администрирование и абонентское обслуживание;
  • настройка сервисов и интернета.

Перед началом проектных работ сотрудники Serty-Service проводят техническое обследование объекта. Проектирование локальной сети осуществляется с учетом количества действующих станций и перспективы развития.

Особенности настройки сети

Процесс настройки локальной сети может вызвать массу вопросов и трудностей у рядового пользователя, но не у специалистов компании Serty-Service. Большой опыт работы позволяет нашим сотрудникам выполнить все работы быстро и качественно.

Процесс настройки сети подразумевает восстановление работоспособности локальной сети, а именно:

  • установку IP адресов и масок подсети на каждый компьютер, входящих в сеть;
  • настройку программ для группового пользования;
  • оптимизацию почтовых приложений;
  • изменение прав доступа и паролей.

Стоимость комплекса работ, связанных с созданием и настройкой локальной сети формируется исходя из объема работ, способа подключения, поставленных задач.

Пожалуйста заполните обязательные поля.

Ошибка отправки формы. Попробуйте еще раз.

Спасибо, ждите звонка.

serty.ru

Организация с нуля локальной сети для малого предприятия

Многие считают, что организовать локальную сеть для предприятия под силу не каждому. Однако, на самом деле, это не так уж сложно, особенно если у человека есть знания в этой области, но не хватает опыта именно по организации сетей.

Подготовка

Проектирование локальной сети начинается с создания структурной схемы. В ней указываются все сетевые устройства: рабочие машины, серверы, маршрутизаторы, коммутаторы, сетевые принтеры и т.д. Для более сложных задач, таких как проектирование волс лучше все-таки обращаться к специалистам.

Далее составляем проект локальной сети. Для этого необходим поэтажный план офиса. Процесс проектирования начинается с выбора помещение для серверной комнаты. На плане указываются все сетевые розетки в тех местах, где будут располагаться рабочие машины и сетевые принтеры. При этом каждая розетка нумеруется двумя цифрами через точку, где например первая цифра — номер кабинета, а вторая — номер розетки. Затем выполняется расчет длины необходимого кабеля из расчета расстояния от каждой розетки до серверной комнаты. 

Номера розеток, а также длина соответствующих кабелей записывается в специальный кабельный журнал. Ведение такого журнала позволит максимально быстро устранить обрыв кабеля.

Необходимые инструменты

Для монтажа необходимы следующие инструменты и расходные материалы:

  • набор отверток;
  • кусачки;
  • канцелярский нож;
  • кримпер (обжимные клещи) для разъема RJ-45;
  • инструмент для кроссировки “витой пары”;
  • изоляционная лента;
  • нейлоновые стяжки.

Прокладка кабелей и монтаж розеток

Данный этап начинается с прокладки кабелей. Лучше всего это делать до отделки помещения. Это позволит скрыть все кабели в стене и обойтись без применения кабель-каналов. Внутри помещения для локальной сети используется кабель “витая пара” пятой категории. Кабели должны быть на концах промаркированы теми же номерами, как и соответствующие розетки. Это можно делать либо маркером непосредственно на изоляции, либо использовать специальные стикеры. Кабели прокладываются от места будущего расположения розеток до серверной комнаты, где они потом собираются в пучок. В серверной комнате оставляют запас кабеля необходимой длины до серверного шкафа. Плюс минимум два метра запаса. После этого устанавливаются розетки. Кабели подключаются к розетке по схеме указанной на ней.

Разводка сетевого кабеля

Оборудование серверной комнаты

Любая серверная комната должна соответствовать противопожарным нормам. Данное помещение должно быть обязательно оборудовано системой пожаротушения и кондиционером. Температура должна поддерживаться в районе +17 градусов. 

В первую очередь устанавливается серверный шкаф. Расстояние от стен должно составлять минимум 0,5 метра. Далее в серверный шкаф устанавливаются UPS (источник бесперебойного питания) и блок силовых розеток. 

Затем все кабели кроссируются в патч-панели и устанавливаются в серверный шкаф вместе с коммутаторами. Разъемы на патч-панели маркируются в соответствии с номерами кабелей. Коммутаторы соединяются с патч-панелями патчкордами. Все кабели аккуратно укладываются в органайзер. В последнюю очередь устанавливается сервер(ы) и также патчкордом подключается к коммутатору.

Настройка сервера и клиентских машин.

На этом этапе устанавливается необходимое программное обеспечение. В зависимости от поставленных целей сервер может использоваться как:

  • Web-сервер для размещения на нем сайта компании;
  • File-сервер — для организации общего доступа к документам;
  • 1С-сервер — для размещения баз данных 1С;
  • Print-сервер — для организации очереди печати;
  • DHCP-сервер — для распределения и мониторинга локального и интернет трафика.
Оцените статью: Поделитесь с друзьями!

smages.com

Как настроить локальную сеть в офисе?

Трудно представить себе слаженную работу сотрудников офиса без наличия компьютерной локальной сети. Быстрый обмен данными и взаимодействие пользователей между собой – это основа продуктивной деятельности.

Вам понадобится
  • - маршрутизатор;
  • - сетевые кабели.
Инструкция
  • В условиях современной жизни сотрудники должны не только слаженно работать друг с другом, но и иметь доступ к внешним ресурсам. Из-за этого для построения офисной локальной сети гораздо разумнее использовать маршрутизатор. Приобретите это устройство, руководствуясь при выборе его техническими характеристиками.
  • Если в маршрутизаторе недостаточно портов LAN, которые необходимы для подключения компьютеров и некоторых периферийных устройств, приобретите сетевой концентратор. Подготовьте нужное количество патч-кордов. В данном случае рекомендуют использовать кабели с прямым обжимом коннекторов.
  • Подключите компьютеры к маршрутизатору. Один из LAN-портов соедините с аналогичным разъемом сетевого концентратора. Теперь подключите к свитчу остальные компьютеры.
  • Найдите на корпусе маршрутизатора порт Internet (WAN). Подключите к нему кабель, предоставленный вам провайдером. Если в состав локальной сети будут входить МФУ или принтеры, работающие с сетевыми каналами, также соедините их со свитчем.
  • Откройте меню настроек маршрутизатора. Для этого включите любой компьютер, подключенный к этому устройству или концентратору. Запустите интернет-браузер и откройте web-интерфейс роутера.
  • Выполните настройку соединения с интернетом, перейдя в меню WAN. Выберите режим выдачи IP-адресов сетевым компьютерам. Если вы не планируете использовать специфическое периферийное оборудование, активируйте функцию DHCP.
  • При такой настройке роутера активируйте автоматическое получение IP-адреса для сетевых карт всех компьютеров. Если же вы не используете функцию DHCP, то задайте статические значения IP-адресов. Они должны совпадать первыми тремя сегментами. Т.е. общий вид IP-адреса будет выглядеть так: 156.193.142.XYZ.
  • Совет добавлен 9 февраля 2012 Совет 2: Как настроить офисную сеть Современный офис трудно представить без локальной сети. Внутренние сети дают колоссальные возможности, и очень неразумно пренебрегать ими. Поэтому возникает вопрос создания и настройки локальной сети.
    Инструкция
  • Выберите тип варианта передачи данных, прежде чем приступить к созданию локальной сети в офисе. Вы можете сделать беспроводную, проводную или комбинированную. При оценке ситуации учитывайте несколько факторов.
  • Для начала выясните тип устройств, входящих в состав сети. Используйте проводную сеть, если это будут компьютеры. Если ноутбуки – беспроводную. А если и ноутбуки, и компьютеры, и принтеры будут иметь место среди ваших устройств, логичнее будет построить комбинированную сеть.
  • Потом, если у вас возникнет необходимость обеспечить максимальную скорость для обмена информацией между устройствами, используйте лучше проводную сеть, так как беспроводные технологии обладают, как правило, меньшей скоростью для передачи данных.
  • Приобретите или коммутатор, или Wi-Fi-маршрутизатор, исходя из анализа, который приведен в первом шаге. Имейте в виду, что при настройке достаточно большой локальной сети вам потребуются несколько вышеуказанных устройств.
  • Установите маршрутизатор или коммутатор в легкодоступном месте. Если вы выбрали проводную сеть, подключите к нему все необходимые устройства, которые и будут составлять офисную сеть. Оборудование подключите к тем ноутбукам или компьютерам, которые будут включенными весь рабочий день. Если вы не выполните эти действия, сможете потерять доступ к этим устройствам с других ПК.
  • На любом компьютере или ноутбуке откройте настройки подключения сети. Откройте свойства протокола для передачи данных TCP/IP 4 версии. Для этого устройства введите ip-адрес. Лучше используйте простые комбинации символов, к примеру, 9.9.9.1.
  • Теперь для остальных компьютеров и ноутбуков, которые подключены к вашей сети, повторите предыдущую операцию. Измените последний сегмент во избежание конфликта ip-адресов – формат ip-адресов всех ПК будет выглядеть таким образом: 9.9.9.Y.
  • Выберите требуемую папку для того, чтобы создать общий сетевой ресурс, кликните по ней правой кнопкой мыши, затем перейдите в меню под названием «Общий доступ», выберите пункт, содержащий надпись «Домашняя группа».
  • Как настроить офисную сеть - версия для печатиОцените статью!

    imguru.ru

    Настройка сети в организации. Часть 1.

    Дата: 21.01.2015 Автор Admin

    В данном цикле статей, я расскажу как настроить сеть на оборудовании Cisco в средней организации.

    Давайте рассмотрим пример, у нас средняя компания, человек на 100-500. Что нам нужно?

    Настроить маршрутизаторы и коммутаторы, VLAN, разделить сети, настроить туннель VPN между филиалами, DHCP, ACL, NAT, подключиться к ISP провайдеру, изолировать некоторые сети (DMZ), маршрутизацию (Static, OSPF, ERGRP), агрегацию каналов (Etherchannel).

    Придерживаться мы будем следующего плана ip адресов:

    Адресация Gateway VLAN Назначение Регион
    10.10.1.0/24 10.10.1.1 101 Workstations MSK
    10.10.2.0/24 10.10.2.1 102 IP Phones MSK
    10.10.3.0/24 10.10.3.1 103 Servers MSK
    10.10.4.0/24 10.10.4.1 104 Printers MSK
    10.10.9.0/24 10.10.9.1 109 Management all
    Адресация Gateway VLAN Назначение Регион
    10.11.1.0/24 10.11.1.1 201 Workstations DC
    10.11.2.0/24 10.11.2.1 202 IP Telephony DC
    10.11.3.0/24 10.11.3.1 203 Servers DC
    10.11.4.0/24 10.11.4.1 204 DMZ DC
    Адресация Gateway VLAN Назначение Регион
    10.12.1.0/24 10.12.1.1 301 Workstations YAR
    10.12.2.0/24 10.12.2.1 302 IP Phones YAR
    10.12.3.0/24 10.12.3.1 303 Servers YAR
    10.12.4.0/24 10.12.4.1 304 Printers YAR
    Адресация Gateway VLAN Назначение Регион
    10.10.10.0/24 GRE Tunnel MSK-DC-YAR
    192.168.12.0/24 192.168.12.1 400 WIFI ALL
    Сеть провайдера ISP
    172.16.1.0/24
    172.16.2.0/24
    172.16.3.0/24
    172.16.4.0/24
    172.16.5.0/24
    172.16.5.0/24
    172.16.7.0/24
    172.16.8.0/24
    172.16.9.0/24
    172.16.10.0/24

    В данной статье мы рассмотрим:

    1) Базовую настройку маршрутизатора

    2) Настройку SSH

    3) Настройку доступов

    4) Настройку VLAN

    5) Настройку VTP

    Итак, начнем. Тренироваться мы будем в эмуляторе GNS3 , будем использовать образы IOS c3725-adventerprisek9-mz124-15, c7200-advipservicesk9-mz.152-4.S5 , c2691-entservicesk9-mz.124-13b.

    Добавим маршрутизатор c3725, это будет ядром нашей сети в Москве.

    Подключаемся к консоли и назначаем hostname

    R1(config)#hostname coremsk

    R1(config)#hostname coremsk

    Готово, как видите теперь наш маршрутизатор имеет нормальное название.

    Теперь настроим доступы

    Создадим новую модель

    coremsk(config)#aaa new-model

    coremsk(config)#aaa new-model

    Создадим пользователя

    coremsk(config)#username admin privilege 15 password 1234

    coremsk(config)#username admin privilege 15  password 1234

    Установим Enable пароль

    coremsk(config)#enable secret 1234

    coremsk(config)#enable secret 1234

    Теперь настроим SSH

    Назначаем имя локального домена

    coremsk(config)#ip domain name test.com

    coremsk(config)#ip domain name test.com

    Создаем RSA ключ

    coremsk(config)#crypto key generate rsa

    coremsk(config)#crypto key generate rsa

    Включаем шифрование паролей

    coremsk(config)#service password-encryption

    coremsk(config)#service password-encryption

    Конфигурируем виртуальный терминал

    coremsk(config)#line vty 0 4

    coremsk(config)#line vty 0 4

    Указываем соединение по умолчанию — SSH

    coremsk(config-line)#transport input ssh

    coremsk(config-line)#transport input ssh

    coremsk(config-line)#logging synchronous

    coremsk(config-line)#logging synchronous

    Устанавливаем SSH таймаут в 60 минут

    coremsk(config-line)#exec-timeout 60 0

    coremsk(config-line)#exec-timeout 60 0

    Теперь 2 раза вводим exit и сохраняем настройки

    coremsk#wr Building configuration... [OK]

    coremsk#wr

    Building configuration...

    [OK]

    Теперь мы можем подключаться к нашему устройству по SSH, пользователем admin.

    Теперь настроим VLAN.

    Переходим в режим конфигурации (команда conf t)

    И настраиваем первый VLAN -101

    coremsk(config-vlan)#name workstations_msk

    coremsk(config-vlan)#name workstations_msk

    coremsk(config-vlan)#exit

    coremsk(config-vlan)#exit

     

    Готово! Наш первый Vlan создан.

    Теперь создадим остальные VLAN из таблицы

    coremsk(config-vlan)#name ipphones_msk

    coremsk(config-vlan)#name ipphones_msk

    coremsk(config-vlan)#exit

    coremsk(config-vlan)#exit

    coremsk(config-vlan)#name servers_msk

    coremsk(config-vlan)#name servers_msk

    coremsk(config-vlan)#exit

    coremsk(config-vlan)#exit

    coremsk(config-vlan)#name printers_msk

    coremsk(config-vlan)#name printers_msk

    coremsk(config-vlan)#exit

    coremsk(config-vlan)#exit

    Готово, vlan для московского офиса добавлены.

    Список vlan можно посмотреть командой

    или

    Теперь настроим интерфейсы VLAN

    Для этого переходим в режим конфигурации

    Выбираем интерфейс нашего vlan

    coremsk(config)#interface vlan 101

    coremsk(config)#interface vlan 101

    Настраиваем ip адрес, этот адрес будет шлюзом сети этого vlan

    coremsk(config-if)#ip address 10.10.1.1 255.255.255.0

    coremsk(config-if)#ip address 10.10.1.1 255.255.255.0

    Поднимем интерфейс

    Выйдем из режима конфигурации порта

    Настраиваем остальные vlan

    coremsk(config)#interface vlan 102

    coremsk(config)#interface vlan 102

    coremsk(config-if)#ip address 10.10.2.1 255.255.255.0

    coremsk(config-if)#ip address 10.10.2.1 255.255.255.0

    coremsk(config)#interface vlan 103

    coremsk(config)#interface vlan 103

    coremsk(config-if)#ip address 10.10.3.1 255.255.255.0

    coremsk(config-if)#ip address 10.10.3.1 255.255.255.0

    coremsk(config)#interface vlan 104

    coremsk(config)#interface vlan 104

    coremsk(config-if)#ip address 10.10.4.1 255.255.255.0

    coremsk(config-if)#ip address 10.10.4.1 255.255.255.0

    coremsk(config)#interface vlan 109

    coremsk(config)#interface vlan 109

    coremsk(config-if)#ip address 10.10.9.1 255.255.255.0

    coremsk(config-if)#ip address 10.10.9.1 255.255.255.0

    Теперь адреса шлюзов виртуальных сетей настроены.

    Просмотреть настройки интерфейса можно командой

    coremsk#sh interfaces vlan 101

    coremsk#sh interfaces vlan 101

    Сохраняем конфигурацию

    Теперь виртуальные сети на нашем ядре настроены, очередь vtp.

    VTP будет использоваться для автоматической загрузки VLAN на другие коммутаторы.

    Начнем!

    Переводим ядро в режим сервера

    coremsk(config)#vtp mode server

    coremsk(config)#vtp mode server

    Устанавливаем домен

    coremsk(config)#vtp domain test.com

    coremsk(config)#vtp domain test.com

    Устанавливаем пароль

    coremsk(config)#vtp password cisco

    coremsk(config)#vtp password cisco

    Готово.

    Статус VTP можно посмотреть командой:

    Теперь включим на ядре маршрутизацию, иначе наши VLAN пинговаться не будут.

    coremsk(config)#ip routing

    coremsk(config)#ip routing

    Готово. Теперь самое время добавить клиентские коммутаторы.

    Добавим в GNS3 свич 2691

    Теперь соединим его с ядром. Тут есть один момент.

    Чтобы наши VLAN проходили между устройствами, порт прохождения должен быть транковым.

    Еще нам нужно настроить ip адрес нового клиентского свича, вот тут и кроется нюанс.

    Мы не можем назначить ip адрес на транковый порт. Порт должен быть в режиме маршрутизации.

    А настраивать такой порт нам нет смысла.

    Поэтому предлагаю убить 2-х зайцев и сделать следующее:

    1) настроить ip адрес устройства на vlan 109

    2) настроить 2 порта как link aggregation (для отказоустойчивости и повышенной пропускной способности) и перевести их в режим транк.

    3) Настроить Access порты для клиентских устройств.

    Начнем!

    Первое что вы должны настроить, это доступы, пользователей, SSH, hostname. После этого переходите к следующему шагу. Настраивайте по аналогии с ядром.

    Начнем настройку

    Настроим транковые порты

    Выбираем порты

    sw-climsk01(config)#interface range fastEthernet 1/1 - 2

    sw-climsk01(config)#interface range fastEthernet 1/1 - 2

    Включаем на портах link aggregation

    sw-climsk01(config)#Creating a port-channel interface Port-channel1

    sw-climsk01(config)#Creating a port-channel interface Port-channel1

    Настраиваем режим инкапсуляции порта

    sw-climsk01(config)#interface portchannel 1

    sw-climsk01(config)#interface portchannel 1

    sw-climsk01(config-if)#switchport trunk encapsulation dot1q

    sw-climsk01(config-if)#switchport trunk encapsulation dot1q

    Переключаем порт в режим транк

    sw-climsk01(config-if)#switchport mode trunk

    sw-climsk01(config-if)#switchport mode trunk

    Включаем порт

    sw-climsk01(config-if)#no sh

    sw-climsk01(config-if)#no sh

    Готово.

    Делаем параллельную настройку  link aggregation на ядре и соединяем порты ядра и свича.

    coremsk(config)#interface range fastEthernet 1/1 - 2

    coremsk(config)#interface range fastEthernet 1/1 - 2

    coremsk(config-if-range)#channel-group 1 mode on

    coremsk(config-if-range)#channel-group 1 mode on

    coremsk(config)#interface portchannel 1

    coremsk(config)#interface portchannel 1

    coremsk(config-if-range)#switchport trunk encapsulation dot1q

    coremsk(config-if-range)#switchport trunk encapsulation dot1q

    coremsk(config-if-range)#switchport mode trunk

    coremsk(config-if-range)#switchport mode trunk

    coremsk(config-if-range)#no sh

    coremsk(config-if-range)#no sh

    Теперь настроим VTP клиент на клиентском свиче

    В данном примере я покажу как это сделать в старых версиях IOS и новых.

    В старых:

    sw-climsk01#vlan database

    sw-climsk01#vlan database

    sw-climsk01(vlan)#vtp client

    sw-climsk01(vlan)#vtp client

    sw-climsk01(vlan)#vtp domain test.com

    sw-climsk01(vlan)#vtp domain test.com

    sw-climsk01(vlan)#vtp password cisco

    sw-climsk01(vlan)#vtp password cisco

    В новых:

    coremsk(config)#vtp mode client

    coremsk(config)#vtp mode client

    coremsk(config)#vtp domain test.com

    coremsk(config)#vtp domain test.com

    coremsk(config)#vtp password cisco

    coremsk(config)#vtp password cisco

    Еще один момент. В GNS3 может корректно не заработать VTP если на интерфейсах не выполнить команды

    sw-climsk01(config-if)#duplex full

    sw-climsk01(config-if)#duplex full

    coremsk(config-if)#duplex full

    coremsk(config-if)#duplex full

    sw-climsk01(config-if)#speed 100

    sw-climsk01(config-if)#speed 100

    coremsk(config-if)#speed 100

    coremsk(config-if)#speed 100

    Желательно предварительно выполнить эти команды на всех портах.

    Теперь посмотрим создались ли VLAN на клиентском свиче

    sw-climsk01#sh vlan-switch

    sw-climsk01#sh vlan-switch

     

    VLAN Name Status Ports ---- -------------------------------- --------- ------------------------------- 1 default active Fa1/0, Fa1/3, Fa1/4, Fa1/5 Fa1/6, Fa1/7, Fa1/8, Fa1/9 Fa1/10, Fa1/11, Fa1/12, Fa1/13 Fa1/14, Fa1/15 101 workstations_msk active 102 ipphones_msk active 103 servers_msk active 104 printers_msk active 109 management active 1002 fddi-default act/unsup 1003 token-ring-default act/unsup 1004 fddinet-default act/unsup 1005 trnet-default

    VLAN Name                             Status    Ports

    ---- -------------------------------- --------- -------------------------------

    1    default                          active    Fa1/0, Fa1/3, Fa1/4, Fa1/5

    Fa1/6, Fa1/7, Fa1/8, Fa1/9

    Fa1/10, Fa1/11, Fa1/12, Fa1/13

    Fa1/14, Fa1/15

    101  workstations_msk                 active

    102  ipphones_msk                     active

    103  servers_msk                      active

    104  printers_msk                     active

    109  management                       active

    1002 fddi-default                     act/unsup

    1003 token-ring-default               act/unsup

    1004 fddinet-default                  act/unsup

    1005 trnet-default

     

     

    Как видите VLAN создались

    Теперь настроим ip адрес устройства в vlan 109

    sw-climsk01(config)#interface vlan 109

    sw-climsk01(config)#interface vlan 109

    sw-climsk01(config-if)#no sh

    sw-climsk01(config-if)#no sh

    sw-climsk01(config-if)#ip address 10.10.9.2 255.255.255.0

    sw-climsk01(config-if)#ip address 10.10.9.2 255.255.255.0

    ittraveler.org


    Смотрите также